Support Request SupportProblem to grab some images ( topic image )

Support Section
Previous topicNext topic
User avatar

Topic Author
medic
Users
Users
Magic user status: Offline
Posts: 28
Joined: May 29th, '21, 19:52
    Android Chrome

Problem to grab some images ( topic image )

Post by medic »

Your phpBB Version: 3.3.7
Your phpBB Type: Standard phpBB
Extensions installed: Yes
Your knowledge: Basic Knowledge
Boardlink: https://amis-med.com/forum

PHP Version: 7.4

What have you done before the problem was there?
The problem happen when there some special characters in the the topic title

What have you already tried to solve the problem?
Only way to fix is to remove ( ? ! : )

Description and Message
In this screen the image wasn't grabbed because of "?"
Thank you for all your good work 😊
Image

[ Posted using my Android device ]
User avatar

martin
Admin
Admin
Magic user status: Offline
Posts: 4818
Joined: Apr 6th, '14, 14:12
    Linux Chrome

Re: Problem to grab some images ( topic image )

Post by martin »

Images dont tend to have special chars in there names they tend to be 1234.png or example.gif
Use this to install an ext on your board no more ftp or path making.
Path too install this ext is ext/boardtools/upload
Download is here Make it easy for us to solve your issues
User avatar

Topic Author
medic
Users
Users
Magic user status: Offline
Posts: 28
Joined: May 29th, '21, 19:52
    Android Chrome

Re: Problem to grab some images ( topic image )

Post by medic »

Thanks for answer
Not sure why look this topic https://amis-med.com/forum/viewtopic.php?p=4073
Every time the topic title had "?" I get the same error
Image
I use imgur but I think the grabbed image blocked because of "?" If I remove it from title and delete than grab again the image show up without problem 🤔

[ Posted using my Android device ]
Previous topicNext topic