Support Request SupportphpBB 3.2.6 above compatible (extension)

Support Section
Previous topicNext topic
User avatar

Topic Author
meis2m
Users
Users
    Windows 10 Firefox
Magic user status: Offline
Posts: 29
Joined: Jul 24th, '17, 20:25

phpBB 3.2.6 above compatible (extension)

Post by meis2m »

Your phpBB Version:
Your phpBB Type: Standard phpBB
Extensions installed: No
Your knowledge: Beginner

What have you done before the problem was there?


What have you already tried to solve the problem?


Description and Message
Hello
in phpBB-SEO extension we have a problem after 3.2.6 coming and it is still with 3.3.0 too.

in these pictures i explain that.
first pic in phpBB 3.2.5
1.png
second in 3.2.6 above
2.png
this extension generate ".htaccess" code in "server config" section.

after phpBB 3.2.6 the blank white page appear so we decide changes something in codes:
https://github.com/phpbb-seo/usu/commit ... bbae96502b

after these changes ext working good but the ".htaccess" code not showing anymore.

what is out wrong any body can help us?[/i]
You do not have the required permissions to view the files attached to this post.
User avatar

martin
Admin
Admin
    Linux Chrome
Magic user status: Offline
Posts: 4690
Joined: Apr 6th, '14, 14:12

Re: phpBB 3.2.6 above compatible (extension)

Post by martin »

You need php 7.2 or 7.3 phpbb 3.3 needs php 7.3 really.

Your code changes was for php 5.6
Use this to install an ext on your board no more ftp or path making.
Path too install this ext is ext/boardtools/upload
Download is here Make it easy for us to solve your issues
User avatar

Topic Author
meis2m
Users
Users
    Windows 10 Firefox
Magic user status: Offline
Posts: 29
Joined: Jul 24th, '17, 20:25

Re: phpBB 3.2.6 above compatible (extension)

Post by meis2m »

martin wrote: Feb 3rd, '20, 11:22 You need php 7.2 or 7.3 phpbb 3.3 needs php 7.3 really.

Your code changes was for php 5.6
thank y martin...
but my problem is in phpBB 3.2.6 & 3.2.7 ... not only in 3.3
Previous topicNext topic