GeneralA problem with Cynthia

General information
Previous topicNext topic
User avatar

Topic Author
oronzocanà
Users
Users
Magic user status: Offline
Posts: 6
Joined: Mar 8th, '17, 18:40
    Windows 7 Chrome

A problem with Cynthia

Post by oronzocanà »

Hi.

I must install the Cynthia styles for 3.2.0 (it's an upgrade)
But its a long time (over 1 year) that I don't update this forum and I forgot quite everything.
I hope you can help me to install the style and configure it correctly or, in case, tell me where I can find a good tut...

:wave:
User avatar

martin
Admin
Admin
Magic user status: Offline
Posts: 4893
Joined: Apr 6th, '14, 14:12
    Linux Chrome

Re: A problem with Cynthia

Post by martin »

By the looks of the images you posted (then deleted) the style was for 3.1 not 3.2
Use this to install an ext on your board no more ftp or path making.
Path too install this ext is ext/boardtools/upload
Download is here Make it easy for us to solve your issues
User avatar

Topic Author
oronzocanà
Users
Users
Magic user status: Offline
Posts: 6
Joined: Mar 8th, '17, 18:40
    Windows 7 Chrome

Re: A problem with Cynthia

Post by oronzocanà »

martin wrote: Mar 10th, '17, 00:12 By the looks of the images you posted (then deleted) the style was for 3.1 not 3.2
Correct.
Now, the right version is up
Image
but I'm facing some probs:
a. Eliminate that "Cynthia" at point 1
b. Set section 2 color as in section 3
c. Set section 4 color as in section 5

Thanks.
Bruns


There's one more thing, probably. But I'll wait...
User avatar

Topic Author
oronzocanà
Users
Users
Magic user status: Offline
Posts: 6
Joined: Mar 8th, '17, 18:40
    Windows 7 Chrome

Re: A problem with Cynthia

Post by oronzocanà »

oronzocanà wrote: Mar 10th, '17, 16:13
martin wrote: Mar 10th, '17, 00:12 By the looks of the images you posted (then deleted) the style was for 3.1 not 3.2
Correct.
Now, the right version is up
Image
but I'm facing some probs:
a. Eliminate that "Cynthia" at point 1
b. Set section 2 color as in section 3
c. Set section 4 color as in section 5

Thanks.
Bruns


There's one more thing, probably. But I'll wait...
tsk tsk....
User avatar

Topic Author
oronzocanà
Users
Users
Magic user status: Offline
Posts: 6
Joined: Mar 8th, '17, 18:40
    Linux Chrome

Re: A problem with Cynthia

Post by oronzocanà »

I promise i wont be rude again for a theme i should NOT be using on phpbb 3.2.




Edited my martin
User avatar

Solidjeuh
Users
Users
Magic user status: Offline
Posts: 348
Joined: Dec 13th, '14, 01:40
    Windows 10 Firefox

Re: A problem with Cynthia

Post by Solidjeuh »

oronzocanà wrote: Mar 15th, '17, 16:26 Forum assurdo, nemmeno su phpbb.com sono così lassisti e menesbattisti...
Great answer. Don't think you will get any support now.
Ask help @ the style author ...
Forum voor NL Extensie vertalingen ---> https://www.supportforum.be
----------------------------------------------------------------------------
User avatar

martin
Admin
Admin
Magic user status: Offline
Posts: 4893
Joined: Apr 6th, '14, 14:12
    Linux Chrome

Re: A problem with Cynthia

Post by martin »

Post locked some ppl have real lives and are not on hand to fix 3.1 styles to 3.2
Previous topicNext topic